Ciao ospite, se leggi questo messaggio significa che non sei ancora registrato. Clicca qui per registrarti in pochi semplici passaggi, così potrai godere di tutte le funzionalità del nostro Forum. Puoi anche registrarti ed accedere tramite i tuoi account social.
Ciao ospite, se leggi questo messaggio significa che non sei ancora registrato. Clicca qui per registrarti in pochi semplici passaggi, così potrai godere di tutte le funzionalità del nostro Forum. Puoi anche registrarti ed accedere tramite i tuoi account social.

Guarda il Video tutorial su come si usa il forum sul nostro canale YouTube. x


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
IMMAGINI ATLAS QGIS
#1
Buongiorno a tutti,
sono ylenia una geologa alle prime armi. Mi sto cimentando con la creazione degli atlanti, con non poche difficoltà sono riuscita a generarlo ma il problema che non riesco a risolvere è la gestione delle immagini. Ho guardato diversi tutorial, e letto alcune guide, faccio il join tra il file csv e lo shape, mettendo in relazione i due campi id. poi quando apro l'atlante seleziono il tipo di campostringa e poi utilizzo la seguente funzione :  replace (@project_folder ||'/immagini/'||"csv_panoramiche_FOTO", 'geopackage:','') dove csv_panoramiche_FOTO è il nome del mio campo e immagini il nome della cartella dove sono salvate.
Nella schermata della funzione esce il percorso delle immagini corretto, ma l'immagini non c'è.
grazie a chi mi aiuterà.
Buona giornata
Cita messaggio


Discussioni simili
Thread Autore Replies Views Last Post
  Immagini SVG non corrette dadada 0 1,180 06-15-2021, 07:42 AM
Last Post: dadada
  WMS Geoportale Nazionale "immagini nere" edosam 2 2,423 11-07-2016, 10:30 AM
Last Post: edosam

Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)