Ciao ospite, se leggi questo messaggio significa che non sei ancora registrato. Clicca qui per registrarti in pochi semplici passaggi, così potrai godere di tutte le funzionalità del nostro Forum. Puoi anche registrarti ed accedere tramite i tuoi account social.
Ciao ospite, se leggi questo messaggio significa che non sei ancora registrato. Clicca qui per registrarti in pochi semplici passaggi, così potrai godere di tutte le funzionalità del nostro Forum. Puoi anche registrarti ed accedere tramite i tuoi account social.

Guarda il Video tutorial su come si usa il forum sul nostro canale YouTube. x


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Installare versioni precedenti di DraftSight
#1
Per i motivi più vari spesso a qualcuno capita di voler tornare alle versioni precedenti di DraftSight.
Sarebbe una buona abitudine conservare questi file ma succede a molti, me compreso, di non farlo.
Io ho conservato, più per puro caso che per intenzione, questi tre file e li metto a disposizione della community:

https://s3-us-west-2.amazonaws.com/openo...tSight.exe
si tratta di un file di setup a 32bit per Windows che risale al 2012

https://s3-us-west-2.amazonaws.com/openo...ight64.exe
setup Windows a 64bit (versione precedente alla 2015)

https://s3-us-west-2.amazonaws.com/openo...tSight.deb
setup per Linux (Debian-Ubuntu) a 32bit databile 2013

Se altri possiedono altri vecchi file di installazione li invito a metterli a disposizione della community.

P.S. Trattandosi di file di una certa dimensione non è possibile allegarli a un post del forum. Vanno caricati su un server condivisibile come Dropbox, Google Drive, Amazon S3 o servizi simili di cloud.
Chi avesse problemi tecnici può rivolgersi a me.
Cita messaggio
#2
(10-21-2014, 09:13 AM)Fabrizio Pieri Ha scritto: https://s3-us-west-2.amazonaws.com/openo...ight64.exe
setup Windows a 64bit (versione precedente alla 2015)

Per segnalarTi che il link sopra riportato apre una pagina XML e non il download del file.

Mi mangio le mani perchè, pur seguendo Draft da almeno 3 anni ho cancellato tutte le vecchie versioni. Mi è rimasta quella di Gennaio 2014 ma suppongo sia la terza nell'ordine tra quelle da Te salvate.
Se invece interessa la condivido subito.

Saluti,
Felice
Cita messaggio
#3
(10-31-2014, 10:14 AM)Felice Ha scritto:
(10-21-2014, 09:13 AM)Fabrizio Pieri Ha scritto: https://s3-us-west-2.amazonaws.com/openo...ight64.exe
setup Windows a 64bit (versione precedente alla 2015)

Per segnalarTi che il link sopra riportato apre una pagina XML e non il download del file.

Mi mangio le mani perchè, pur seguendo Draft da almeno 3 anni ho cancellato tutte le vecchie versioni. Mi è rimasta quella di Gennaio 2014 ma suppongo sia la terza nell'ordine tra quelle da Te salvate.
Se invece interessa la condivido subito.

Saluti,
Felice

Ho corretto.
Avevo uploadato il file ma non avevo esteso i permessi per il download.
Grazie per la segnalazione.
Cita messaggio
#4
(10-31-2014, 01:35 PM)Fabrizio Pieri Ha scritto:
(10-31-2014, 10:14 AM)Felice Ha scritto:
(10-21-2014, 09:13 AM)Fabrizio Pieri Ha scritto: https://s3-us-west-2.amazonaws.com/openo...ight64.exe
setup Windows a 64bit (versione precedente alla 2015)

Per segnalarTi che il link sopra riportato apre una pagina XML e non il download del file.

Mi mangio le mani perchè, pur seguendo Draft da almeno 3 anni ho cancellato tutte le vecchie versioni. Mi è rimasta quella di Gennaio 2014 ma suppongo sia la terza nell'ordine tra quelle da Te salvate.
Se invece interessa la condivido subito.

Saluti,
Felice

Ho corretto.
Avevo uploadato il file ma non avevo esteso i permessi per il download.
Grazie per la segnalazione.

Di seguito il link per scaricare l'ultima versione funzionante con Windows XP a 32bit

http://dl-ak.solidworks.com/nonsecure/dr...ight32.exe
Cita messaggio
#5
Buongiorno!
Spero di non commettere errori scrivendo direttamente in questa sezione ma non riesco a risolvere un problema che a quanto pare non ha soluzione.
Mi spiego meglio:
Vorrei installare Draftsight sun un Mac con sistema operativo OSx 10.6.8 ma a quanto pare dal sito del produttore l'unico download disponibile è la versione 2015. Ovviamente ho provato ad installarlo ma il risultato è stato negativo!
L'unica fonte seria che ho potuto trovare in rete è la Vostra!
Ringrazio anticipatamente per qualsiasi risposta.
Saluti.
Cita messaggio
#6
@pmax
Non preoccuparti, sei perfettamente in tema.
Non sono un utente Mac ma da quel che capisco il tuo sistema operativo non è compatibile con l'ultima versione di DraftSight.
Purtroppo le versioni precedenti del software ufficialmente sono introvabili.
Non ti rimane che sperare che qualcuno abbia conservato i vecchi file di setup e che in qualche modo li renda disponibili.
Lo spazio del forum è a disposizione anche per questo.
Buona fortuna!
Cita messaggio
#7
(11-16-2014, 03:12 PM)frac_ Ha scritto: @pmax
Non preoccuparti, sei perfettamente in tema.
Non sono un utente Mac ma da quel che capisco il tuo sistema operativo non è compatibile con l'ultima versione di DraftSight.
Purtroppo le versioni precedenti del software ufficialmente sono introvabili.
Non ti rimane che sperare che qualcuno abbia conservato i vecchi file di setup e che in qualche modo li renda disponibili.
Lo spazio del forum è a disposizione anche per questo.
Buona fortuna!

Grazie per la risposta frac_!
Attenderò speranzoso.
Se dovessi trovare qualche fonte, in tempi brevi, condividerò molto volentieri.
Saluti.
Cita messaggio
#8
Salvatore Viola (nick sul forum: Salvatore) mi ha inviato il file di setup di DraftSight V1R5.2 a 32bit (per Windows).

Questo il link per il download:
https://s3-us-west-2.amazonaws.com/openo...ight32.zip

Ringrazio Salvatore a nome di tutta la community.
Cita messaggio
#9
Ciao a tutti;
ho installato l'ultima versione di ubuntu su una macchina a 32 bit, ho scaricato il file dal link postato ma poco dopo avviata l'installazione ricevo: "Errore: la dipendenza non può essere soddisfatta: libtasn1-3 (>=2.2-1).
Avete idea di cosa succeda?
Grazie.
Cita messaggio
#10
(12-07-2014, 02:09 PM)dpandrea Ha scritto: Ciao a tutti;
ho installato l'ultima versione di ubuntu su una macchina a 32 bit, ho scaricato il file dal link postato ma poco dopo avviata l'installazione ricevo: "Errore: la dipendenza non può essere soddisfatta: libtasn1-3 (>=2.2-1).
Avete idea di cosa succeda?
Grazie.

Forse la soluzione è quella indicata qui:
http://www.danielepiu.it/?p=7
Cita messaggio


Discussioni simili
Thread Autore Replies Views Last Post
  Differenze versioni Draftsight Amaury 0 2,273 03-04-2020, 02:25 PM
Last Post: Amaury
  Non riesco a installare Draftsight su Lubuntu frac_ 3 5,621 08-03-2012, 09:25 AM
Last Post: Fabrizio Pieri

Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)